Uploaded image for project: 'Spring Web Services'
  1. Spring Web Services
  2. SWS-501

Maven dependency for oxm 1.5.5.A non-existent version of Spring

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Complete
    • Affects Version/s: 1.5.5
    • Fix Version/s: 2.0 M1
    • Component/s: None
    • Labels:
      None

      Description

      Maven dependency for oxm 1.5.5.A non-existent version of Spring. The pom says it depends on org.springframework:org.springframework.beans:2.5.6, but only 2.5.6.A is available in the S2EBR.

        Issue Links

          Activity

          david_syer Dave Syer created issue -
          arjen.poutsma Arjen Poutsma made changes -
          Field Original Value New Value
          Link This issue duplicates SWS-451 [ SWS-451 ]
          arjen.poutsma Arjen Poutsma made changes -
          Fix Version/s 1.6 [ 10981 ]
          arjen.poutsma Arjen Poutsma made changes -
          Fix Version/s 2.0 GA [ 10981 ]
          Fix Version/s 2.0 M1 [ 11110 ]
          arjen.poutsma Arjen Poutsma made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Complete [ 8 ]
          arjen.poutsma Arjen Poutsma made changes -
          Status Resolved [ 5 ] Closed [ 6 ]

            People

            • Assignee:
              arjen.poutsma Arjen Poutsma
              Reporter:
              david_syer Dave Syer
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: