Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Complete
    • Affects Version/s: None
    • Fix Version/s: 2.0 M2
    • Component/s: None
    • Labels:
      None

      Description

      I'd like to upgrade to spring security 3.0.0.M1, but spring ws security does not have support for it yet.

        Issue Links

          Activity

          npadgett Nick Padgett created issue -
          arjen.poutsma Arjen Poutsma made changes -
          Field Original Value New Value
          Fix Version/s 2.0 [ 10981 ]
          arjen.poutsma Arjen Poutsma made changes -
          Fix Version/s 2.0 GA [ 10981 ]
          Fix Version/s 2.0 M2 [ 11390 ]
          Assignee Arjen Poutsma [ arjen.poutsma ] Tareq Abedrabbo [ tareq ]
          arjen.poutsma Arjen Poutsma made changes -
          Link This issue is duplicated by SWS-606 [ SWS-606 ]
          olo Aleksander Adamowski made changes -
          arjen.poutsma Arjen Poutsma made changes -
          Link This issue is duplicated by SWS-611 [ SWS-611 ]
          olo Aleksander Adamowski made changes -
          tareq Tareq Abedrabbo made changes -
          Summary Add Spring Security 3.0.0.M1 Support for Spring WS Security Upgrade Spring Security to 3.0.2
          tareq Tareq Abedrabbo made changes -
          Resolution Complete [ 8 ]
          Status Open [ 1 ] Resolved [ 5 ]
          arjen.poutsma Arjen Poutsma made changes -
          Status Resolved [ 5 ] Closed [ 6 ]

            People

            • Assignee:
              tareq Tareq Abedrabbo
              Reporter:
              npadgett Nick Padgett
            • Votes:
              12 Vote for this issue
              Watchers:
              12 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: