Uploaded image for project: 'Spring Web Services'
  1. Spring Web Services
  2. SWS-578

Fix manifest to disallow usage of org.springframework.oxm version 3.0.0

    Details

      Description

      The manifests of bundles org.springframework.ws and org.springframework.ws.java allow the use of org.springframework.oxm;version="[1.5.8,3.1.0)". Since Spring-ws 1.5.8 is incompatible with the OXM library in Spring 3.0, this is incorrect. The manifest needs to be modified to org.springframework.oxm;version="[1.5.8,2.0.0)".

        Activity

        arjen.poutsma Arjen Poutsma logged work - 05/Jan/10 10:11 PM
        • Time Spent:
          1h 32m
           
          <No comment>

          People

          • Assignee:
            arjen.poutsma Arjen Poutsma
            Reporter:
            ericeberry Eric Berry
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0d
              0d
              Logged:
              Time Spent - 1h 32m
              1h 32m