Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Complete
    • Affects Version/s: 2.0.4
    • Fix Version/s: 2.1 RC1
    • Component/s: XML
    • Labels:
      None

      Description

      It would be good if spring webservices could upgrade to:

      <dependency>
        <groupId>org.apache.ws.xmlschema</groupId>
        <artifactId>xmlschema-core</artifactId>
        <version>2.0.1</version>
      </dependency>

      as the oldeer version conflicts with other parts of my application.

        Activity

        davidkarlsen David J. M. Karlsen created issue -
        arjen.poutsma Arjen Poutsma made changes -
        Field Original Value New Value
        Assignee Arjen Poutsma [ arjen.poutsma ]
        arjen.poutsma Arjen Poutsma made changes -
        Fix Version/s 2.0.5 [ 12848 ]
        arjen.poutsma Arjen Poutsma made changes -
        Fix Version/s 2.0.5 [ 12848 ]
        Fix Version/s 2.1 RC1 [ 11748 ]
        arjen.poutsma Arjen Poutsma made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        arjen.poutsma Arjen Poutsma made changes -
        Worklog Id 28640 [ 28640 ]
        Time Spent 0.55h [ 1980 ]
        arjen.poutsma Arjen Poutsma made changes -
        Resolution Complete [ 8 ]
        Status In Progress [ 3 ] Resolved [ 5 ]

          People

          • Assignee:
            arjen.poutsma Arjen Poutsma
            Reporter:
            davidkarlsen David J. M. Karlsen
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - Not Specified
              Not Specified
              Logged:
              Time Spent - 0.55h
              0.55h