Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Complete
    • Affects Version/s: None
    • Fix Version/s: 2.2.RC1
    • Component/s: None
    • Labels:
      None

      Activity

      arjen.poutsma Arjen Poutsma created issue -
      arjen.poutsma Arjen Poutsma made changes -
      Field Original Value New Value
      Fix Version/s 2.2 [ 12850 ]
      Fix Version/s 2.1.5 [ 14349 ]
      Hide
      arjen.poutsma Arjen Poutsma added a comment -

      Unfortunately, supporting both JDK 1.7 and 1.8 in the same build seems impossible, due to deep changed in JDK 1.8. So we're supporting JDK 1.8 only.

      Show
      arjen.poutsma Arjen Poutsma added a comment - Unfortunately, supporting both JDK 1.7 and 1.8 in the same build seems impossible, due to deep changed in JDK 1.8. So we're supporting JDK 1.8 only.
      arjen.poutsma Arjen Poutsma made changes -
      Status Open [ 1 ] Resolved [ 5 ]
      Resolution Complete [ 8 ]
      arjen.poutsma Arjen Poutsma made changes -
      Summary Support JDK 1.7 and 1.8 in build Support JDK 1.8 in build
      Transition Time In Source Status Execution Times Last Executer Last Execution Date
      Open Open Resolved Resolved
      64d 1h 14m 1 Arjen Poutsma 17/Apr/14 2:35 AM

        People

        • Assignee:
          arjen.poutsma Arjen Poutsma
          Reporter:
          arjen.poutsma Arjen Poutsma
        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: