Summary

Description

Issues: Unresolved

Key Summary Due Date
Bug SWS-916 Wss4jSecurityInterceptor in spring-ws-security version 2.2.0 is not compatible with wss4j version 2.0.3
New Feature SWS-532 Supporting Web Service Security Policy
Improvement SWS-755 WS runtime to enforce security policy from the WSDL

View Issues

Issues: Updated recently

Key Summary Updated
Improvement SWS-955 Ability to configure SAML callback in Wss4jInterceptor
Bug SWS-961 WSS4J2 Wss4jSecurityInterceptor -> validation configuration errors
Bug SWS-970 Getting "java.lang.NoSuchMethodError: org.apache.xml.security.utils.I18n.init(Ljava/util/ResourceBundle;)V" exception

View Issues

Versions: Unreleased

Name Release date
Unreleased 3.1  
Unreleased 2.4.3  
Unreleased 3.0.1