Uploaded image for project: 'Spring XD'
  1. Spring XD
  2. XD-3261

Update Groovy to 2.4.4

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Done
    • Priority: Critical
    • Resolution: Complete
    • Affects Version/s: None
    • Fix Version/s: 1.2.1, 2.x
    • Component/s: Runtime
    • Labels:
      None

      Description

      There is a vulnerability in Groovy that is fixed in 2.4.4:

      CVE-2015-3253: Remote execution of untrusted code

      See:

      http://groovy-lang.org/security.html

      http://mail-archives.apache.org/mod_mbox/incubator-groovy-users/201507.mbox/%[email protected].com%3E

        Attachments

          Activity

            People

            Assignee:
            thomas.risberg Thomas Risberg
            Reporter:
            thomas.risberg Thomas Risberg
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: