Uploaded image for project: 'Spring XD'
  1. Spring XD
  2. XD-3493

Update SI, Spring, and AMQP dependencies

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Done
    • Priority: Minor
    • Resolution: Complete
    • Affects Version/s: None
    • Fix Version/s: 1.3 M1
    • Component/s: None
    • Labels:
      None

      Description

      As a XD developer, I'd like to upgrade to SI 4.2, Spring 4.2.1, and AMQP 1.5 dependencies, so I can take advantage of the latest improvements.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dturanski David Turanski
              Reporter:
              sabby Sabby Anandan
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: