[SPR-17574] Enable io.netty.leakDetection at paranoid level in WebFlux tests Created: 06/Dec/18  Updated: 15/Jan/19  Resolved: 12/Dec/18

Status: Closed
Project: Spring Framework
Component/s: Reactive, Web
Affects Version/s: 5.1.3
Fix Version/s: 5.1.4

Type: Task Priority: Minor
Reporter: Rossen Stoyanchev Assignee: Rossen Stoyanchev
Resolution: Complete Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Days since last comment: 1 year, 24 weeks, 4 days ago
Last commented by a User: true
Last updater: Spring Issuemaster

 Comments   
Comment by Spring Issuemaster [ 14/Jan/19 ]

The Spring Framework has migrated to GitHub Issues. This issue corresponds to spring-projects/spring-framework#22106.

Generated at Sat Jul 04 19:54:24 UTC 2020 using Jira 8.5.4#805004-sha1:0444eab799707f9ad7b248d69f858774aadfd250.