[SPRNET-1504] Support NHibernate 3.3.0 GA Created: 21/Apr/12  Updated: 27/Sep/12  Resolved: 22/Apr/12

Status: Resolved
Project: Spring.NET
Component/s: Spring-NET-NH
Affects Version/s: 1.3.2
Fix Version/s: 2.0 M1

Type: New Feature Priority: Major
Reporter: Steve Bohlen Assignee: Marko Lahma
Resolution: Complete Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


 Description   

NHibernate 3.3.0GA has now been released (http://sourceforge.net/projects/nhibernate/?source=directory). Need to update SPRNET to (formally) support this release.



 Comments   
Comment by Dirk Holzapfel [ 27/Sep/12 ]

NHibernate has released a 3.3.1 Version some days ago. Is this version allready supported through this patch? If not, the support should be added before the final realease of 2.0.

Comment by Erick Lombardo [ 27/Sep/12 ]

I have been using the 3.3.1 version with the prerelease 2.0 version of spring with no problem

Generated at Tue Oct 22 23:46:26 UTC 2019 using Jira 7.13.8#713008-sha1:1606a5c1e7006e1ab135aac81f7a9566b2dbc3a6.