[SWS-1008] Remove NO_SECURITY check in 3.x Created: 27/Oct/17  Updated: 27/Oct/17  Resolved: 27/Oct/17

Status: Closed
Project: Spring Web Services
Component/s: None
Affects Version/s: 3.0.0.RC1
Fix Version/s: 3.0.0.RELEASE

Type: Improvement Priority: Minor
Reporter: Greg Turnquist Assignee: Greg Turnquist
Resolution: Complete Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
Relate
is related to SWS-989 Setting up a Wss4jSecurityInterceptor... Closed
Pull Request URL: https://github.com/spring-projects/spring-ws/pull/105

 Comments   
Comment by Greg Turnquist [ 27/Oct/17 ]

SWS-989 introduced a patch, but held onto an older check for potential backwards compatibility.

This issue removes the older check in the 3.x version of code, since it is no longer needed.

Generated at Sun Dec 17 15:53:34 UTC 2017 using JIRA 6.4.14#64029-sha1:ae256fe0fbb912241490ff1cecfb323ea0905ca5.