[SWS-323] Fix xmlsec dependency Created: 06/Apr/08  Updated: 05/May/08  Resolved: 13/Apr/08

Status: Closed
Project: Spring Web Services
Component/s: Security
Affects Version/s: 1.5
Fix Version/s: 1.5.1

Type: Bug Priority: Minor
Reporter: Tareq Abedrabbo Assignee: Arjen Poutsma
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Attachments: Text File xmlsec.patch    

 Description   

Now there are 2 dependency paths to xmlsec:
spring-ws-security -> xmlsec 1.3
spring-ws-security -> wss4j 1.5.4 -> xmlsec 1.4
This results in the inclusion of 2 jars because xmlsec 1.3 and 1.4 have different group ids. We should probably upgrade spring-ws dependency to version 1.4.



 Comments   
Comment by Tareq Abedrabbo [ 06/Apr/08 ]

patch of parent/pom.xml and security/pom.xml.

Comment by Arjen Poutsma [ 05/May/08 ]

Closing issues for 1.5.1

Generated at Sat Dec 16 20:27:16 UTC 2017 using JIRA 6.4.14#64029-sha1:ae256fe0fbb912241490ff1cecfb323ea0905ca5.