[SWS-325] Spring WS modules require spring modules 2.5.0 Created: 07/Apr/08  Updated: 05/May/08  Resolved: 07/Apr/08

Status: Closed
Project: Spring Web Services
Component/s: Core, OXM, Security, XML
Affects Version/s: 1.5
Fix Version/s: 1.5.1

Type: Improvement Priority: Major
Reporter: Leo Niedermeier Assignee: Arjen Poutsma
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


Due to the version entries in the MANIFEST.MF files Spring WS modules require spring modules 2.5.0 or lesser in an OSGI environment. They do not work with spring.models 2.5.1 etc.

Comment by Arjen Poutsma [ 07/Apr/08 ]

This is now fixed in svn: all Spring module versions are set to version="2.0", which means 2.0 or higher.

Comment by Arjen Poutsma [ 05/May/08 ]

Closing issues for 1.5.1

Generated at Wed Nov 21 20:14:44 UTC 2018 using JIRA 7.9.2#79002-sha1:3bb15b68ecd99a30eb364c4c1a393359bcad6278.