[SWS-405] Spring-ws-archetype -DarchetypeVersion=1.5.3 but pom 1.5.2 Created: 31/Jul/08  Updated: 04/May/12  Resolved: 26/Sep/08

Status: Closed
Project: Spring Web Services
Component/s: None
Affects Version/s: 1.5.3
Fix Version/s: 1.5.5

Type: Bug Priority: Major
Reporter: Tareq Abedrabbo Assignee: Arjen Poutsma
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Attachments: Text File maven_1.5.3_better_example.txt     Text File maven_1.5.4_better_example.txt     Text File mvn_1.5.3_artifact.txt     Text File mvn_1.5.4_artifact.txt    

 Description   

see http://forum.springframework.org/showthread.php?t=58113



 Comments   
Comment by Brian Brooks [ 04/Aug/08 ]

maven2 results of a 1.5.4 artifact.

Comment by Brian Brooks [ 04/Aug/08 ]

maven2 results of a 1.5.3 artifact

Comment by Brian Brooks [ 04/Aug/08 ]

Thanks for the quick response to my forum posting.

I'm still having trouble. I just tried a 1.5.4 artifact and got a 1.5.3 pom.xml. I also tried a 1.5.3 artifact and got a 1.5.2 pom. Are these results expected?

Comment by Arjen Poutsma [ 18/Aug/08 ]

Yes, I can reproduce this. Honestly, I don't know why this happened again.

Hopefully, this will be fixed in 1.5.5

Comment by Brian Brooks [ 27/Aug/08 ]

The original 1.5.3 attachment lacked the pom.xml output., which is really the crux of the issue.

Comment by Brian Brooks [ 27/Aug/08 ]

The original 1.5.4 attachment, lacked the pom.xml which is really the heart of the problem.

Comment by Arjen Poutsma [ 04/May/12 ]

Closing old issues

Generated at Sun Dec 17 07:50:44 UTC 2017 using JIRA 6.4.14#64029-sha1:ae256fe0fbb912241490ff1cecfb323ea0905ca5.