[SWS-477] Upgrade to Wss4j 1.5.5 Created: 26/Jan/09  Updated: 04/May/12  Resolved: 27/Jan/09

Status: Closed
Project: Spring Web Services
Component/s: Security
Affects Version/s: None
Fix Version/s: 1.5.6

Type: Task Priority: Major
Reporter: Tareq Abedrabbo Assignee: Tareq Abedrabbo
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Attachments: Text File SWS-477.patch    
Issue Links:
Depends
is depended on by SWS-447 xmlsec-1.4.1 library upgrade from v. ... Closed

 Description   

Upgrade Wss4j dependency to 1.5.5. This version depends on xml-sec 1.4.2.



 Comments   
Comment by Tareq Abedrabbo [ 26/Jan/09 ]

Upgraded Wss4j dependency to 1.5.5. Removed explicit dependency on xmlsec.

Comment by Arjen Poutsma [ 04/May/12 ]

Closing old issues

Generated at Sun Dec 17 04:06:34 UTC 2017 using JIRA 6.4.14#64029-sha1:ae256fe0fbb912241490ff1cecfb323ea0905ca5.