[SWS-592] Version not specified for build and reporting plugins Created: 19/Dec/09  Updated: 04/May/12  Resolved: 05/Jan/10

Status: Closed
Project: Spring Web Services
Component/s: None
Affects Version/s: 1.5.8
Fix Version/s: 1.5.9

Type: Bug Priority: Minor
Reporter: Stevo Slavić Assignee: Arjen Poutsma
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: 0d
Time Spent: 0.3h
Original Estimate: Not Specified


 Description   

Several build and reporting plugins used in SWS POMs do not have version specified, which makes builds to be not reproducible. Future Maven versions might no longer support building such malformed project.



 Comments   
Comment by Arjen Poutsma [ 04/May/12 ]

Closing old issues

Generated at Sat Dec 16 12:58:06 UTC 2017 using JIRA 6.4.14#64029-sha1:ae256fe0fbb912241490ff1cecfb323ea0905ca5.