[SWS-732] OSGi manifest version range for javax.servlet package import too restrictive Created: 27/Sep/11  Updated: 04/May/12  Resolved: 06/Oct/11

Status: Closed
Project: Spring Web Services
Component/s: None
Affects Version/s: 2.0.2
Fix Version/s: 2.0.3

Type: Bug Priority: Minor
Reporter: Michael Pilquist Assignee: Arjen Poutsma
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: 0d
Time Spent: 14m
Original Estimate: Not Specified

Issue Links:
Duplicate
is duplicated by SWS-739 Spring WS Core manifest prevents usag... Closed

 Description   

The Import-Package statement for javax.servlet and javax.servlet.http is currently [2.4.0, 3.0.0). Since spring-ws is compatible with Servlet 3, this should be opened to [2.4.0, 4.0.0).



 Comments   
Comment by Arjen Poutsma [ 06/Oct/11 ]

Fixed.

Comment by Arjen Poutsma [ 04/May/12 ]

Closing old issues

Generated at Sun Oct 21 16:39:12 UTC 2018 using JIRA 7.9.2#79002-sha1:3bb15b68ecd99a30eb364c4c1a393359bcad6278.