[SWS-863] Support JDK 1.8 in build Created: 12/Feb/14  Updated: 17/Apr/14  Resolved: 17/Apr/14

Status: Resolved
Project: Spring Web Services
Component/s: None
Affects Version/s: None
Fix Version/s: 2.2.RC1

Type: Improvement Priority: Minor
Reporter: Arjen Poutsma Assignee: Arjen Poutsma
Resolution: Complete Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


 Comments   
Comment by Arjen Poutsma [ 17/Apr/14 ]

Unfortunately, supporting both JDK 1.7 and 1.8 in the same build seems impossible, due to deep changed in JDK 1.8. So we're supporting JDK 1.8 only.

Generated at Thu Dec 14 04:14:07 UTC 2017 using JIRA 6.4.14#64029-sha1:ae256fe0fbb912241490ff1cecfb323ea0905ca5.